Talk:Sugar on Fedora Core 5

From OLPC

Revision as of 05:38, 30 December 2006 by Alxx (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Just edited the page to add libgsf-devel, libgnomeprint22-devel, libgnomeprintui22-devel, enchant-devel and fribidi-devel as I had to install these for fedora core 6 --Alxx 00:38, 30 December 2006 (EST)


Apparently the package perl-XML-Parser is needed by the sugar-jhbuild system, at least on Fedora Core 6. I've added it to the list. Teeks99 14:04, 13 December 2006 (EST)

Personal tools
  • Log in
  • Login with OpenID
About OLPC
About the laptop
About the tablet
Projects
OLPC wiki
Toolbox