User talk:Ericvh


Revision as of 17:31, 10 February 2012 by PeasthopeOld (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Hello Eric. I attempted to retrieve inferno-012108.xo and got a message that the server is not accessible. Will your Inferno run on the current system on a 1.5? What about putting it on a server or on sourceforge? Thanks, peasthope at shaw dot ca, Peasthope 16:55, 6 February 2012 (UTC)

Fixed link

Link should now be fixed to google code download link.

OK, thanks. Attempted installation gives an error, described in . Regards, ...Peasthope 17:30, 10 February 2012 (UTC)
Personal tools
  • Log in
  • Login with OpenID
About OLPC
About the laptop
About the tablet
OLPC wiki